Strona główna



 Ogłoszenie 
Zanim napiszesz nowy temat, skorzystaj z dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

OC/AC WRC. Części samochodowe SklepOpon.com – opony i felgi Audi 80 forum Tarcze, hamulce forum audi 80
Kup OC/AC
Regeneracja
turbosprężarki
Pompy,
przepływomierze
SklepOpon.com
opony i felgi
Naprawa
wgnieceń
Układy hamulcowe Sprawdź VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
[B4 2.0 ABT] lpg gaśnie na gazie, nie odpala na benzynie  
Autor Wiadomość
NowySS 
Nowy klubowicz

Silnik: ABT
Typ: b4
Nadwozie: Sedan
Imię: Sylwester
Dołączył: 08 Sty 2019
Posty: 7


Wysłany: 2019-01-08, 20:22   [B4 2.0 ABT] lpg gaśnie na gazie, nie odpala na benzynie

Witam, założyłem tu konto tylko ze względu na mój problem. Naprawdę potrzebuję pomocy. Nie pisałbym tego jeśli bym nie musiał. Naczytałem się sporo na forach i temat był przeważnie niedokończony. Nie mogę po prostu znaleźć rozwiązania.
Na benzynie nie odpali w ogóle, raz mu się zdarzyło albo i dwa odpalić, ale zgasł chwilę później. Na gazie odpali za którymś razem i nie zgaśnie dopóki trzymam nagę na gazie, gdy puszczę to ,,walczy'' o obroty jednak i tak zdycha.
Zgasł mi We wtorek, no 7 dni temu gdy czekałem przed pasami w środku mojego miasta, musiałem go zepchnąć na chodnik i męczyć z bite 10 minut aby odpalił ;/ Odpalił na LPG. Od razu pojechałem do znajomego mechanika, musiałem jechać na 1 i 2 biegu, wgl nie puszczając pedału gazu, bo gdybym puścił to od razu by zdechł. Tak więc nie miałem możliwości zmiany biegów i byłem zmuszony tak jechać ze stresem, aby kolizji nie spowodować ;/ nikomu tego przypadku nie życzę! nawet wrogowi! Nie miał możliwości podpięcia pod komputer , ponieważ nie posiadał takiego wejścia OBD.
Na początek polecił mi wymienić podstawę wtrysku, taka guma na 4 śruby pod wtryskiem, bo była już w złym stanie i mógł łapać lewe powietrze. Wymieniłem i nic to nie dało. On będzie mógł przyjąc te auto dopiero pod koniec miesiąca.
Wymieniłem wszystkie 4 świece, iskra jest. Przy silniku na takim krućcu są 2 czujniki, szary i niebieski, obydwa wymieniłem. Pompę paliwa wymieniłem, filter paliwa też. Olej wymieniłem, i filtr oleju. filtr powietrza też. Rozrząd miał wymieniany jakieś 3 tygodnie temu i od razu płyn chłodniczy, po wymianie płynu był odpowietrzany układ chłodzenia i parownik nie zamarzał. W tej skrzynce pod szybą wymieniłem wszystkie bezpieczniki, te kostki jednak nie wymieniałem jeszcze , bo nawet nie patrzyłem ile mogą kosztować;/ a ja niestety nie jestem bogaty i zapasu pieniędzy nie posiadam.. Ma gdzieś jeszcze jakieś bezpieczniki pochowane ten samochód, albo przekaźniki? Które powinienem sprawdzić? Proszę Was pomóżcie.. Nakierujcie mnie chociaż co powinienem sprawdzić i gdzie to coś się znajduje. Czytałem coś o emulacji , ale tylko tyle , że ,,nie ma emulacji''. Jak to sprawdzić? Jak naprawić? Grzebie przy nim przeważnie po godzinie 15;00 , czyli dużo czasu do wieczoru nie mam, a nie chce w ciemno szukać, codziennie też nie mogę bo nie wezmę ze sobą 5 letniego syna, bo go nie upilnuję w warsztacie, tym bardziej , że warsztat mam ponad 1 km drogi pieszo. Drugi mechanik to ostateczność, bo mnie zwyczajnie nie stać... A wiem , że jest drogi. Hol do jeszcze innego to też ciężka sprawa, około 12/15 km drogi, ale mam to ucho z przodu zerwane, a resztka gwintu, siedzi w środku i nie mogę wykręcić.
Mój samochód to Audi 80 B4 2.0 90 KM, z założonym LPG. Nie wiem jakiej generacji ale wiem, że na tej kostce ,,kontroler sondy lamba'' jest napisane STAG2-L. Obok wtyczki ma 4 przełączniki. W jakiej pozycji powinny być? Cokolwiek... pomóżcie ;/


Zdjęcia są stare ale przełączniki były i są w takich pozycjach. O ile same nie przeskoczyły.
 
 
Krzysztof

Nadwozie: Sedan
Silnik: ABK
Napęd: Quattro
Rok: 1993
Skrzynia: Manual
Dołączył: 4 wrze 1998
Posty: 4537
Kliknij tutaj ----------->
Naprawa auta: Tak
Nowe auto?: Nie
Promocja A80: --------->
Zlot Audi80.pl: 2019r
Zmiana oleju 1 rok: Tak
Skąd: Warszawa
maciek889 
Od zawsze na forum


Nadwozie: Sedan
Imię: Maciej
Pomógł: 163 razy
Wiek: 33
Dołączył: 30 Wrz 2009
Posty: 3742
Skąd: Wchsut.


Wysłany: 2019-01-08, 22:33   

Próbowałeś odłączać akumulator na 15 minut? Często w ABT pomaga takie resetowanie kompa nawet jak masz złą emulacje.

Emulacje masz na "przebieg" aby przełączyć na masę wystarczy że dasz 4ty przełącznik do góry.

Choć możesz mieć problem z układem zapłonowym (świece, przewody wysokiego napięcia, kopułka, palec) jak nie chodzi ani na gazie ani na benzynie.

Wymiana bezpieczników na chińskie może przynieść więcej problemów, bo w nich blaszki są cieńsze i przez to słabiej stykają ze skrzynką albo wręcz korodują bardziej niż te 25 letnie.
_________________
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.
 
 
NowySS 
Nowy klubowicz

Silnik: ABT
Typ: b4
Nadwozie: Sedan
Imię: Sylwester
Dołączył: 08 Sty 2019
Posty: 7


Wysłany: 2019-01-09, 19:38   

Witam, maciek889 dziękuję , że próbujesz pomóc, przepraszam że dopiero teraz, niedawno wróciłem do domu.
Odłączyłem akumulator na 40 minut i przeczyściłem styki przekaźników w skrzynce. Przełączyłem czwarty przełącznik w tym emulatorze, trzeciego nie ruszałem. Odpalił na benzynie i na gazie, trochę strzelał z rury i z filtra powietrza.
Lepiej odpalał na gazie więc tak chwilę potrzymałem go na wyższych obrotach , około 2000, i przełączyłem na benzynę. O dziwo trzymał obroty, zgasiłem go i próbowałem znowu odpalić. Za którymś razem odpalił na benzynie. Pojeździłem trochę po placu, zatrzymałem się i pozwoliłem mu tak pochodzić trochę.
Po jakiejś chwili zauważyłem, że wskazówka od obrotów ma leciutkie chwiania i obroty minimalnie spadły. Obroty zaczęły się szybciej obniżać i zgasł. w tym samym czasie trzęsło budą. Potem nie odpalił ani na benzynie, ani na gazie. Załapał z 3 razy na PB, przy czym strzelał z filtra jednak od razu zgasł. W filtrze powietrza trochę mokry. Nie kopci.
W międzyczasie tego wszystkiego zauważyłem, że gdy nagrzał się do 100 to wentylator się nie załączył. Zmieniłem szary czujniczek spowrotem na stary(ten który był) i wentylator zadziałał przy lekko ponad 90.
Czym powinienem teraz się zainteresować? Tylko jeśli mogę prosić o opis w prostym języku ;/ Czytałem też coś o sterowaniu łopatką przepustnicy i silniczku krokowym. Gdzieś pisali , że on nie ma krokowca inni się kłócili, że ma ....
Gdzieś też wyczytałem że jest sterowanie TPS i sam czujniczek TPS. Te sterowanie jest przy wtrysku a czujnik gdzieś indziej, prawda to? Czy coś z tych rzeczy mogło nawalić tak ,,o poprostu'?

W tym filtrze powietrza nie jest jakoś szczególnie mocno mokry. Widać taki trochę nalot, lekko błyszczy, ale nie pomyślałem żeby sprawdzić czy to benzyna czy coś innego ;/
 
 
maciek889 
Od zawsze na forum


Nadwozie: Sedan
Imię: Maciej
Pomógł: 163 razy
Wiek: 33
Dołączył: 30 Wrz 2009
Posty: 3742
Skąd: Wchsut.


Wysłany: 2019-01-09, 21:10   

Gaśnie jak też jak trzymasz pedał gazu? Raczej to nie będzie "silniczek" krokowy jak strzela ci z filtra powietrza. Strzelać będzie przez problemy z układem zapłonowy albo wręcz wypalonym zaworem w głowicy (ale może u ciebie zawory będą OK jeśli czasami chodzi dobrze). Często cewka zapłonowa, gdy się nagrzewa robi takie psikusy.
_________________
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.
 
 
Krzysztof

Nadwozie: Sedan
Silnik: ABK
Napęd: Quattro
Rok: 1993
Skrzynia: Manual
Dołączył: 4 wrze 1998
Posty: 4537
Kliknij tutaj ----------->
Naprawa auta: Tak
Nowe auto?: Nie
Promocja A80: --------->
Zlot Audi80.pl: 2019r
Zmiana oleju 1 rok: Tak
Skąd: Warszawa
NowySS 
Nowy klubowicz

Silnik: ABT
Typ: b4
Nadwozie: Sedan
Imię: Sylwester
Dołączył: 08 Sty 2019
Posty: 7


Wysłany: 2019-01-10, 14:43   

Maciek po tej jeździe po placu, gdy pozwoliłem mu tak chwilę pochodzić to nie musiałem mu trzymać nogi na pedale gazu, bo trzymał obroty. W czasie gdy już mu obroty spadły do około 500-300 to wcisnąłem ,,z czuciem'' trochę gazu, efekt był taki, że strzelił z filtra, potem z rury i zdechł. Teraz nawet nie chce zaskoczyć choćby na chwilę czy to przy odpalaniu z benzyny czy z gazu.
Zapomniałem też dodać, że na plaku ( dokładniej CX80), załapuje ładnie. Potem pochodzi maksymalnie 5 sekund i gaśnie. Idę za chwilę do garażu i przyjrzę się tej cewce, albo od razu gdzieś popytam w sklepie o nią.
Aha i na koniec tego wszystkiego gdy już zgasł sprawdzaliśmy jeszcze raz iskrę, i ma ją.

////

Jeśli dobrze rozumiem u mnie w samochodzię cewką jest to:



A w sklepie zapewniają mnie , że ta cewka jest na 200% pasującą do mojego auta, i ten niebieski kabelek jest opcjonalny, którego mogę wymontować.






Widać, że nawet wtyczkę mam w aucie po lewej stronie.. W sumie dam radę ją jakoś zamontować, wystarczy że dam śrubki dłuższe bo te co trzymają obecną cewkę są króciutkie.. Na pewno będzię dobrze działaś skoro tylko wyglądem się różni?
 
 
maciek889 
Od zawsze na forum


Nadwozie: Sedan
Imię: Maciej
Pomógł: 163 razy
Wiek: 33
Dołączył: 30 Wrz 2009
Posty: 3742
Skąd: Wchsut.


Wysłany: 2019-01-10, 23:25   

Cewka powinna pasować, tylko takiej wersji z kablem z boku jeszcze nie widziałem.

Dziwnę że odpala na plaku skoro czuć benzynę. Do lpg w silniku ABT praktycznie nie trzeba mieć nic sprawnego na zespole wtryskowym. Co najwyżej będzie gasł jeśli nastawnik przepustnicy będzie zepsuty. Niektórzy po prostu go odłączają, gdy jest wysunięty aby obroty nie spadały (co najwyżej na zimnym może kuleć).
_________________
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.
 
 
NowySS 
Nowy klubowicz

Silnik: ABT
Typ: b4
Nadwozie: Sedan
Imię: Sylwester
Dołączył: 08 Sty 2019
Posty: 7


Wysłany: 2019-01-11, 19:52   

Dzięki maciek za odpowiedź i w ogóle za zainteresowanie się.
Nie podmieniałem jeszcze cewki, nie mam po prostu teraz za bardzo kiedy ;/ Najwcześniej w niedzielę zobaczę.
Ten kabelek ,,jest opcjonalny'' i mogę go wypiąć, bo nawet nie mam gdzie go wpiąć, takiego wejścia nigdzie u siebie nie widziałem. Chyba, że jest to pod masę jakieś dodatkowe wpięcie? (gdyby ktoś miał na 4 piny..., tak ja myślę).
Bo tak się teraz zastanawiam gdzie tu przy tych śrubkach jest plus a gdzie minus.. Żadnego opisu, oznaczenia , nic nie ma. Chyba , że ma być po prostu standardowo ,,fajką'' do góry, to wtedy podepnę tak jak te kebelki idą i tyle, i wtedy się zobaczy...
A ten nastawnik przepustnicy mnie zainteresował.. Wybacz ten zestaw pytań za chwilę... :) Mógłbyś tak łopatologicznie wytłumaczyć jak on w całości wygląda ? (to jest to coś na które jest zaczepiane linka gazu...,? czy mylę się i to grubo?) i czy da radę go wymienić jeśli byłby popsuty? Czy raczej w całości ten monowtrysk+oprzyrządowanie ? A najlepiej w jaki sposób najprościej sprawdzić czy on działa prawidłowo?
Maciek sorki za te pytania ale jesteś jedynym tutaj teraz który pomaga, za co dzięki i to wielkie, bo wyobraź sobie jak bardzo samochodu potrzebuje, pytałem się dwóch kolejnych mechaników dzisiaj, jeden ma taki termin , że mnie zimny pot zalał, a drugi nawet z początku nie wysłuchał i nie spytał jakie auto! Nawet nie spojrzał i powiedzał , że nie ma na to czasu! Masakra Najgorsze jest to, że nie mogę znaleźć kogoś kto podepnie się do samochodu vagiem, nie mają takiego wejścia, u mnie jest taka czarno biała wtyczka jakby na dwa piny
 
 
maciek889 
Od zawsze na forum


Nadwozie: Sedan
Imię: Maciej
Pomógł: 163 razy
Wiek: 33
Dołączył: 30 Wrz 2009
Posty: 3742
Skąd: Wchsut.


Wysłany: 2019-01-11, 20:55   

Możliwe że to masa ten dodatkowy kabel bo w golfach 3 byłą podpinana taka plecionka na silnika. Co do tych dwóch kabli podpiętych pod śrubki cewki to są przewody instalacji lpg. Jak zamienisz to nie będzie działać albo nawet spali bezpiecznik.


NowySS napisał/a:
Bo tak się teraz zastanawiam gdzie tu przy tych śrubkach jest plus a gdzie minus.. Żadnego opisu, oznaczenia , nic nie ma. Chyba , że ma być po prostu standardowo ,,fajką'' do góry, to wtedy podepnę tak jak te kebelki idą i tyle, i wtedy się zobaczy...

Ten czerwony podepnij bliżej pinu nr 1 tej szerokiej 3-pinowej kostki (będziesz miał numeracje na wtyczce i może też na gnieździe cewki).

Możesz też spróbować odłączyć brązowy przewód ze swojej cewki i zobaczyć jak będzie pracować bez niego bo może to instalacja lpg wpływa na sygnał sterujący cewką (choć nigdy nie widziałem aby coś takiego się zdarzyło).

Przejściówkę z OBD2 na OBD1 można kupić na allegro za kilka złotych a w komplecie z kablem poniżej 40zł. Tylko do tego dobrze by mieć komputer z windowsem xp.

Cytat:
A ten nastawnik przepustnicy mnie zainteresował.. Wybacz ten zestaw pytań za chwilę... :) Mógłbyś tak łopatologicznie wytłumaczyć jak on w całości wygląda ? (to jest to coś na które jest zaczepiane linka gazu...,? czy mylę się i to grubo?) i czy da radę go wymienić jeśli byłby popsuty? Czy raczej w całości ten monowtrysk+oprzyrządowanie ? A najlepiej w jaki sposób najprościej sprawdzić czy on działa prawidłowo?

No on popycha tą część która też jest ciągnięta linka. Zwykle jak pada to jest problem z obrotami ale jeździć i odpalać powinno się dać tylko możliwe będzie, że trzeba będzie pedał gazu trzymać aby nie gasł też do odpalania. Przy wymianie jest cała instrukcja jak go zamontować w poprawnej pozycji, chyba w wersji 6 pinowej można przykręcić jak się chce i zrobić adaptacje przez vaga. https://www.audi80.pl/b4-...nie-vt59167.htm
_________________
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.
 
 
Krzysztof

Nadwozie: Sedan
Silnik: ABK
Napęd: Quattro
Rok: 1993
Skrzynia: Manual
Dołączył: 4 wrze 1998
Posty: 4537
Kliknij tutaj ----------->
Naprawa auta: Tak
Nowe auto?: Nie
Promocja A80: --------->
Zlot Audi80.pl: 2019r
Zmiana oleju 1 rok: Tak
Skąd: Warszawa
NowySS 
Nowy klubowicz

Silnik: ABT
Typ: b4
Nadwozie: Sedan
Imię: Sylwester
Dołączył: 08 Sty 2019
Posty: 7


Wysłany: 2019-01-11, 21:58   

Pogrzebię z tą cewką i dam znać jak mi poszło i jakie rezultaty . Dzięki za wskazówki ;)

[ Dodano: 2019-01-22, 18:40 ]
Witam, przepraszam , że teraz dopiero odpisuje. Nie chcę się rozpisywać dlaczego i czemu samochód u mechanika nie stoi... ;/ Auta dalej nie jeździ. ,,Krokowy'' czy jak to się nazywa wymieniłem. Był dość drogi... Takie coś wymienione, ponieważ padły podejrzenia na tą część.



Wyjąłem cały wtrysk, posprawdzałem, jakoś przeczyściłem i spryskałem CX80. Benzynę podaje , bo z wężyka podającego paliwo podczas kręcenia podaje, tryska. Z wężyka powrotnego paliwo wylatuje.
Rozrząd był rozebrany i na nowo ustawiany. Widać, że odpala szybciej. Jednak odpala jeszcze lepiej gdy trzymam nogę na pedale gazu. Ładnie się wkręca na obroty ale gdy tylko puszczę pedał, zdechnie. Lub jakimś cudem utrzyma te 200 - 300 obrotów.

Na benzynie nie odpala. Gdy odpalę na gazie i przełączę na benzynę zdycha nadal.
 
 
maciek889 
Od zawsze na forum


Nadwozie: Sedan
Imię: Maciej
Pomógł: 163 razy
Wiek: 33
Dołączył: 30 Wrz 2009
Posty: 3742
Skąd: Wchsut.


Wysłany: 2019-01-22, 19:20   

Zajrzyj czy wtrysk podaje podaje paliwo gdy się przełączy na benzynę. Bo może odcięcie wtryski do jazdy na gazie gdzieś się rozłączyło.
_________________
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.
 
 
NowySS 
Nowy klubowicz

Silnik: ABT
Typ: b4
Nadwozie: Sedan
Imię: Sylwester
Dołączył: 08 Sty 2019
Posty: 7


Wysłany: 2019-01-22, 19:33   

Maciek a jeśli nie będzie podawać, to rozumiem , że muszę po kablach szukać przyczyny?
I jeszcze takie dwa pytania..: Czy przyczyną może być ,,czujnik obrotów wałka korbowego''? W którym miejscu jest on umiejscowiony?
Sorki... trzy pytania, jak powinny być ustawione te przełączniczki na pozycję ,,odłączone''?
 
 
maciek889 
Od zawsze na forum


Nadwozie: Sedan
Imię: Maciej
Pomógł: 163 razy
Wiek: 33
Dołączył: 30 Wrz 2009
Posty: 3742
Skąd: Wchsut.


Wysłany: 2019-01-22, 19:47   

Tak w kablach pod maską ale zazwyczaj wysiada albo odłącza się przekaźnik którzy monterzy lpg dokładają pod maską taka wygląda
Lub też mógł się spalić bezpiecznik wtryskiwacza (to jeden z tych na dole skrzynki bezpieczników chyba pod czerwoną pokrywką z napisem "Motor").

Ten błąd czujnika wałka to będzie zawsze, gdy będzie się sprawdzać błędy na niepracującym silniku.
 
 
Krzysztof

Nadwozie: Sedan
Silnik: ABK
Napęd: Quattro
Rok: 1993
Skrzynia: Manual
Dołączył: 4 wrze 1998
Posty: 4537
Kliknij tutaj ----------->
Naprawa auta: Tak
Nowe auto?: Nie
Promocja A80: --------->
Zlot Audi80.pl: 2019r
Zmiana oleju 1 rok: Tak
Skąd: Warszawa
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group




forum audi a6 hamulce Testy opon
forum audi 80
Zaprzyjaźnione serwisy
:: Forum Audi A6 :: forum bmw :: AZ Auto Serwis :: Tarcze hamulcowe Audi :: Klocki hamulcowe Audi :: Nagrania lektorskie - cennik. ::
:: SklepOpon.com - opony i felgi :: koło pasowe wału korbowego :: Felgi aluminiowe Audi - AluShop.pl :: pompa wody ::
Strona wygenerowana w 0,13 sekundy. Zapytań do SQL: 13